Home
Contents
CLOSE
CLOSE

If you use Exchange 2013 or later, or 2010 with Outlook Anywhere, your Exchange servers that host IIS, RPC/HTTP, and the Exchange components will need the AuthLite software installed. This allows the Windows NTLM authentication to handle AuthLite OTP entries that will be sent in the "username" field of Outlook. Exchange 2013 and later works best, presently. The 2010 version can be made to work but requires extra configuration.

This section is a work-in-progress. In some cases the older PDF documentation is more complete.
If you have any questions or need help with AuthLite, please feel free to open a Support Request.